Google chrome extension issue


Ive been having problems when I try to interact with my chrome extension wallet through staking website.
If I try to collect or undelegate my ONE, the extension fails to perform when I need to sign and confirm anything. I uploaded a pic of what I get when Chrome blocks the extension.
Please help me or advise me of any other way I can undelegate my ONE and move to another way of staking.

I have tried changing resolution, cleaning this and that… nothing works …I even signed in on my second laptop and got the same pop out.

Thanks :v:

1 Like

Had the same problem. Have you tried to logout of the staking app and login again? Same for the chrome browser (make sure to close all chrome windows).

I have bro. Tried anything really but still not working. I have just moved to Guarda, cant be bothered with this issue anymore.

If you have a vpn try turning it off

Yes, I have the same problem …
the coins are on the wallet, I can’t take a steak and I can’t transfer them anywhere !

Hey mate. Just download Guarda wallet on your phone. Put your wallet one key in there and you can stake and collect rewards on guarda. Its way easier. When u decide to stake look for your current validator, normally there will be a different validator at start… click on it and search for your current one youre using.