Harmony One Wallet - Sign In Button doesn't work

Please help. I’ve put way too much time in and haven’t gotten anywhere.

I’m using Chrome and have the Harmony One Wallet Extension and wallet installed.

The wallet works fine. But when I go to stake my one tokens it won’t let me past the the sign in page. I was able to get this to work on an old computer but something is blocking me from staking and moving forward past the sign in.

Here is the site I begin at:

After this I click use an existing address.

Then (Use Harmony One Wallet)

Then click Sign In. But nothing happens. A window should pop up asking me to login to my wallet but it doesn’t. I’ve checked my pop up blocker. I’ve uninstalled and reinstalled the extension restoring my wallet w/ seed phrase (to no avail). I’ve restored default setting in google chrome and uninstalled and reinstalled chrome itself. Nothing seems to work to get past this point.

If I (explore with any address) and plug my address in I can go forward and see my one tokens but will still not be able to delegate. My options are to use the Harmony Browser Extension (Deprecated) or Ledger Nano. (Super frustrating as well because I have a Nano X but can use this because Harmony only works with the Nano S) :frowning: Then I get a invalid error.

Can anybody please help me figure this out. Much thanks!!!

1 Like

Try to log into your harmony wallet first. Then you are taken directly to the staking dashboard.

2 Likes

Thanks for helping!

This did not work. I found a forum on Reddit here is the link.

When I go to Delegate over 1001 One tokens it says:

Please open the Harmony One Wallet, review the details, and approve the transaction.

The it just spins in a circle with a light blue button greyed out saying waiting for the Harmony One Wallet. But I have it opened and can see my funds and address.

Hopefully this is enough detail. Based on the thread from Reddit I’m not the only guy in the world that this has happened to. But I’m not able to delegate which is so frustrating.

Thanks for your help in advance.

1 Like

Please post a bug request fix here:

1 Like

I might have a solution for you to try. I recently had the same issue with mine. I found my issue to be related to Display Scaling in Windows 10. Here is my GitHub article explaining the issue and a way for you to resolve it.

3 Likes

BrotherOne,

Changing the display to recommended scaling totally worked. I had my scaling at 175. Thanks so much for finding a solution to the problem. Hopefully Harmony recognizes and can fix little issues like that.

Thanks so much for resolving this for me!

3 Likes