Transfer Issues

First and foremost, Hello - New member here.

I am having issues sending my ONE to another harmony address on the Mainnet using a ledger Nano S.

I paste in the “send to” address, type the amount I am trying to send, click “next” and then “confirm and sign.”

After doing this, it shows me a message, which says “the transaction was successfully signed and sent to the network. Waiting for it to be confirmed”…

This message floats there for about 10 seconds then just disappears completely . It never shows me that final “success” message, and the funds never leave the wallet - as if the transaction simply never happened.


I have tried several things to fix this, and nothing seems to work. I reinstalled the Harmony app on the ledger, I tried using different browsers (Chrome, Internet Explorer, Edge), I reinstalled Ledger live using the most recent version, I tried sending to a different address on Binance, I logged in/out of the Harmony Mainnet about 100 times… The same issue keeps occurring.

I didn’t have any problems sending from Binance to the Harmony address (took less than 2 minutes), but when I try sending from the harmony address to any other address, it doesn’t work. I have no clue what is wrong or what to do. It’s as if the Ledger isnt communicating with the mainnet properly.

All I want to do is send my ONE. Is the money stuck on here forever???

Please help.

1 Like

1 Like

Try with MetaMask then update if you’re still having problems.

1 Like

I’ll try setting it up with metamask and let you know. Thanks…

It’s just a bit frustrating, ONE wallet shouldn’t be giving issues with transfers. It’s working fine for staking - I am receiving that final prompt on the ledger device when I go to stake the tokens, but for whatever reason, it’s not communicating with it for normal transfers. It’s strange.

Post a link to your address on Harmony Explorer

1 Like

Harmony wallet only supports the nano ledger s and not the x.

Maybe that is a concern?

1 Like

My Ledger is an S and the app is installed on it correctly… is anyone else having transfer issues on the mainnet using their ledger???

I’m wondering too what went wrong with me transferring from my coinbase account to Blits account. I thought as long as you were send a coin address to the same coin but different wallet that I wouldn’t have to see it disappear to gas and nonce issues on the ethereum blockchain. Can anybody help me out to figure out how to get the money back or what happened to it?

Yes I am also like you