Transactions will not confirm - Ledger Nano X

I staked some of my ONE to a number of delegators via Ledger Nano X and have unstaked and delegated in the past. I haven’t committed any transactions since late November 2023. For the last 2-3 weeks, I have been trying to claim rewards, stake, and unstake via Chrome, Edge and Brave but I cannot get past the Signed and sent to the network modal. It just hangs. I have the harmony one app installed via ledger live and developer mode turned on. I have 51,000 ONE available. Thoughts?

2 Likes

Beware, seems that there are spammers/scammers out out there. I’ve had like 4 people DM me telling me to go to some external help desk site.

2 Likes

Did you end up getting this sorted out? I"m currently have the same issue.

1 Like

No, not yet. I have posts here, the Reddit group and have sent a message to Harmony support via email.

Respectfully,

John Miller

2 Likes

Have you tried moving your private key to a metamask wallet?

2 Likes

I have not. I need to investigate how to do that as I created the wallet by connecting my ledger to the harmony web app.

2 Likes

Hey, was there any message error at the end ? can you try to send your self a small amount of ONE using the transfer fund here : Harmony – Open Consensus for 10B if the transfer succeed, then retry the staking transaction

1 Like

I tried to send some to my MetaMask but had the same problem. I see the following error in Chrome dev tools console. I have also tried on Brave, Edge and on a different PC.

Could not load content for webpack:///js/chunk-vendors.649b3b60.js (Fetch through target failed: Unsupported URL scheme; Fallback: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME)

1 Like

are you using the ledger harmony app ? or ledger eth app ?

1 Like

I am using the ledger harmony app. I have “Developer Mode” in Experimental features turned on.

1 Like

can you send to your own address generated on the ledger harmony app.

one1p5zpmgy7cdls3nqnnfezhx0h602plf0kv2ylkt

hi, it seems your address was blacklisted see : Technical Incident Report: Staking Logic Vulnerability and Exploitation - #15 by sophoah

“one1p5zpmgy7cdls3nqnnfezhx0h602plf0kv2ylkt”: {
“max_loss”: 48000.0,
“total_burned”: 0,
“clean”: false
},

Kindly send 48000 ONEs corresponding to the max-loss to one1qqqqqqqqqqqqqqqqqqqqqqqqqqqqph4d6xartj or using MetaMask to 0x000000000000000000000000000000000000dEaD. Unblacklist operation is usually done on wednesday when the max-loss has been burnt

thanks

Thanks for the information. I tried to send 48000 to one1qqqqqqqqqqqqqqqqqqqqqqqqqqqqph4d6xartj but I am unable to do so due to my issue . Are you saying that I have to do the operation on Wednesday or am I supposed to accomplish this another way?

It would be good to work out how to remove my address from the blacklist. I dont feel comfortable sending that many ONE to some random address.

due to blacklist, right now the only transaction you are allowed to do are:

  1. self transaction ie to and from the same address one1p5zpmgy7cdls3nqnnfezhx0h602plf0kv2ylkt this is usually used so we can cancel any pending transaction in the RPC pending transaction queue
  2. burn, ie send ONEs to one1qqqqqqqqqqqqqqqqqqqqqqqqqqqqph4d6xartj

you can see all the previous burn in this page : Harmony Blockchain Explorer you can also see on that page the add one1qqqqqqqqqqqqqqqqqqqqqqqqqqqqph4d6xartj which is the one1 equivalent address of 0x000000000000000000000000000000000000dEaD (you might have to toggle on the top ETH/ONE)

also notice dEaD at the end of the address, it’s a typical burn address (ie no one can access it) to burn fund. It is widely used in ethereum as well see : https://etherscan.io/address/0x000000000000000000000000000000000000dEaD

if you are not comfortable at first, start trying to burn 1 ONE.
Send a transaction to one1qqqqqqqqqqqqqqqqqqqqqqqqqqqqph4d6xartj, then at the end, as long as your max-loss of 48000 ONE is burnt, your account will be unblacklisted on Wednesday.

I’ve tried both types of transactions but cannot get past the “Sign and sent to the network” modal. It just hangs there.

something must be wrong with your browser session right now. try clear your cache, then logout then login again of the staking site

I cleared the cache in Brave, Edge and Chrome. I experienced the same issue in all browsers. Also tried incognito mode and on another PC with the same result.