Why are my transactions failing?

Every time I try to use the staking dashboard or chrome extension to complete a transaction… either trying to claim my staking rewards or send to an exchange I receive a failed transaction message: [transaction failed:transaction underpriced]

How do I fix this and gain access again to move and claim my ONE?

I am also unable to unstake my ONE… help please?

Did you try to raise the Gwei to 33? Sometimes the trasactions fails due the gas price

1 Like

Try fixing Gas Price > 30!

Captura de pantalla 2022-04-05 a las 12.37.54

How do you raise the fee?

I don’t see where you can change the fee amount on the staking dashboard… this is all I see…

Claim Rewards
Details
Fees

  • Network Fee0.000749999 ONE
  • Total0.000749999 ONE

Then a sign and confirm button. Where do I change the gas or fee?

Hi Duncan. Are you using the Harmony chrome extension wallet? Try signing out of the staking site, closing the tab, then go to your browser settings to clear your cache and then try again.

If you’re using metamask, go into wallet settings, advanced, then reset account. All it does is clear your transaction history in your wallet. Then try again.

1 Like

I’m still having this issue, used harmony, and then Math wallet, cleared cache, and closed app. I don’t see a way to increase the price, or have it update to current fee.

Hi Team, it’s been a week trying to delegate/transfer my Harmony one but still failed. It always says "Failed: Transaction was not mined within 50 blocks, please make sure transaction was properly sent. Be aware that it might still be mined! I tried everything, clearing my cache browser history and advanced reset in Metamask. I even added 1030 Gas Price (GWEI) but still not effective. Please advise. Thank you
Screenshot 2022-07-13 Harmony Failed

1 Like

Was trying to delegate, transaction got failed and was charged huge gas fees (6 One) thats not been refunded yet.
Trans id: 0x8435a1e65fa35aba41eec0731aeb43ab69bab797c51e9db4c2c64305370615fa

1 Like

Having the same problem here… a lot of issues with the Harmony One staking dashboard this week.

Can’t fetch funds > can’t stake > can’t undelegate > failed transactions

Set gas limit to 45000 on metamask

1 Like

Yea tried that it still says “Transaction Failed. transaction was not mined within 50 blocks”

Yea it gives same error everytime “transaction was not mined within 50 blocks”. The funny thing is their support, while delegating I ended up paying 6 One gas fees and transaction was failed, and support team asked me to buy and hold One token worth $500 to claim 6 One. I was like wth.

1 Like

After an hour of tinkering I figured it out by installing the Guarda app - you can stake and unstake here: Web Multi-currency Wallet | Guarda

The Harmony Chrome Extension was my problem, bypassed that and everything was working fine!

Set gwei to 100. If you’re using metamask, can just leave gwei as suggested and change the gas limit only. Looks like you’ll have to reset your metamask if there’s pending transaction. Go to settings → advanced → reset

BTW, never reply to any DM, or give your seed phrase or click on any links that’s messaged to you. Lots of scam out there.